Vanaf 1 augustus 2016 ondersteunt Yuki geen oudere versies van Internet Explorer meer

Om optimale beveiliging te garanderen bij gebruik van het internet, is het zeer sterk aan te raden om uitsluitend gebruik te maken van de nieuwste versie van internet browsers. Dit geldt met name voor het gebruik van Internet Explorer, waarvan nog vrij regelmatig versies ouder dan Internet Explorer 11 (de huidige versie) worden gebruikt.
Microsoft heeft m.i.v. 12 januari 2016 de ondersteuning (en hiermee ook de beveiligings-updates) van Internet Explorer 8, 9, en 10 stopgezet. Dit betekent dat gebruik hiervan niet meer verantwoord is. Om deze reden, en om verdere ontwikkelingen in met name de gebruikers-interface van Yuki mogelijk maken, zal Yuki per 1 augustus 2016 Internet Explorer 8, 9, en 10 niet meer ondersteunen

De internet browsers die Yuki ondersteunt zijn de volgende:
  • Windows: Internet Explorer 11, Edge, Chrome, Firefox
  • Mac OS: Safari, Chrome
  • iOS: Safari, Chrome
  • Android: Chrome
Van al deze browsers wordt de meest recente versie ondersteund.
Als je nog op een oudere versie van Internet Explorer draait, adviseert Yuki het volgende:
  • Als je op Windows 7, 8, of 10 werkt, upgrade je browser naar Internet Explorer 11. Je kunt dit in veel gevallen doen via je standaard Windows Update, of je kunt Internet Explorer 11 van Microsoft downloaden via deze link: https://support.microsoft.com/en-us/help/17621/internet-explorer-downloads
  • Als je op Windows Vista werkt, raden we je aan naar Windows 10 te upgraden (Microsoft zal in april 2017 de ondersteuning voor Windows Vista beëindigen). Als dit nog niet mogelijk is, raden wij aan om naar Firefox als internet browser over te stappen (Chrome wordt door Google niet meer ondersteund op Vista).
Comments