Documentatie‎ > ‎

Hardware en software eisen

Vraag


Zijn er bepaalde hardware en/of software eisen aan het gebruik van Yuki?

Antwoord


Voor het scannen van documenten wordt door Yuki aanbevolen om een HP scanner te gebruiken of tenminste een scanner die WIA ondersteund. Deze scanners worden door Yuki direct aangestuurd. Een andere scanner werkt prima maar die moet dan met de scanner software van de leverancier worden gebruikt en de documenten kunnen dan via Yuki worden ingelezen.

Voor een PC geldt minimaal besturingssysteem Windows XP of Windows Vista en de Internet browser Internet Explorer 7.0. Ook de Mac werkt, maar deze ondersteund geen directe scanner aansturing. De browsers Firefox en Safari worden ook ondersteund.

Zie ook:

Comments